Sign in to follow this  
renatox22

Bug With Vip4 2hand mace and Dragonskin backpack

2 posts in this topic

Hi , i recently buy a Vip4 2hand mace and i cant use any spells beecause " i need meelee Weapon and i cant reeceive my 4th Dragonskiin backpack,
I havee all custom patches downloaded from the page and Login Launcher TY
Sorry about my english i

WoWScrnShot_020919_070403.jpg

WoWScrnShot_020919_070426.jpg

Share this post


Link to post
Share on other sites

Greetings!

Unfortunately you haven't downloaded our patches manually, and the launcher itself sometimes doesn't work properly on certain systems, as we've had several reports about that problem. Please download the patches manually, as it will spare you a lot of troubles in the future:
Download everything required here

 

Locking this topic for further replies. If you need anything else, either make new one, or contact Lexxor in discord.

 

Best Regards,

Lex

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this